Commlost ... sorry for insisting

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Commlost ... sorry for insisting

jwka
Commlost ... sorry for insisting

Dear all,

I have sent a question recently, the headline was:

COMMLOST - a possible solution ? (APC-Back Ups Pro 1500 by USB, Win Vista)

I have seen that my mail went to the daily digest, but I have not seen any response to it (have I overlooked it??)

As the problem is still there, I investigated further and found out that there are newer versions available (.13/.14), so maybe the problem has already been addressed and solved? I have read the release notes and the change log, there are some "commlost" entries but it seems to me that these adress other issues than mine?

- r1447, but I am not sure if that applies also to my USB-usecase as it refers to a "smart serial cable" and a SNMP card (and should be reflected in the version I am using  - 3.14.12 - anyhow)

- r2096, but it refers to a serial port, I am using an USB connection ...


As I do not want to "just install and try" (never change a running system), can someone give me a hint if there is the chance that the commlost error is being solved in either 3.14.13 or 3.14.14 releases?

Thanks so much for your help!
Regards
 
Jürgen Wege


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Apcupsd-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/apcupsd-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Commlost ... sorry for insisting

Ted Mittelstaedt-5

Jurgen,

I discovered when writing an app that reads apcupsd that it can be read
too fast.  I had to put a 10ms sleep in between reading each log message
or apcupsd would return trash.


Ted


On 10/18/2016 12:42 PM, Jürgen Wege wrote:

> Dear all,
>
> I have sent a question recently, the headline was:
>
> COMMLOST - a possible solution ? (APC-Back Ups Pro 1500 by USB, Win Vista)
>
> I have seen that my mail went to the daily digest, but I have not seen
> any response to it (have I overlooked it??)
>
> As the problem is still there, I investigated further and found out that
> there are newer versions available (.13/.14), so maybe the problem has
> already been addressed and solved? I have read the release notes and the
> change log, there are some "commlost" entries but it seems to me that
> these adress other issues than mine?
>
> - r1447, but I am not sure if that applies also to my USB-usecase as it
> refers to a "smart serial cable" and a SNMP card (and should be
> reflected in the version I am using  - 3.14.12 - anyhow)
>
> - r2096, but it refers to a serial port, I am using an USB connection ...
>
>
> As I do not want to "just install and try" (never change a running
> system), can someone give me a hint if there is the chance that the
> commlost error is being solved in either 3.14.13 or 3.14.14 releases?
>
> Thanks so much for your help!
> Regards
>
> Jürgen Wege
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>
>
>
> _______________________________________________
> Apcupsd-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/apcupsd-users
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Apcupsd-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/apcupsd-users
Loading...