Support for APC Smart UPS SMT750I

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Support for APC Smart UPS SMT750I

Maas, Nico
Dear apcupsd Team,

I wanted to buy an APC Smart UPS SMT750I to replace my old 750VA, which I have been using very happily with apcupsd.
However, I found on an Ubuntu Manual, that the SMT750I series would not be compatible with apcupsd.
I wanted to use that ups via Usb Connection and wanted to ask, wheter this UPS is now supported (can't figure out how old that warning was...) - or if I need to buy something else.

Regards,

Nico
------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Apcupsd-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/apcupsd-users
Reply | Threaded
Open this post in threaded view
|

Re: Support for APC Smart UPS SMT750I

Chris Dallimore-2
On 09/05/2016 10:58, Maas, Nico wrote:
> Dear apcupsd Team,
>
> I wanted to buy an APC Smart UPS SMT750I to replace my old 750VA, which I have been using very happily with apcupsd.
> However, I found on an Ubuntu Manual, that the SMT750I series would not be compatible with apcupsd.
> I wanted to use that ups via Usb Connection and wanted to ask, wheter this UPS is now supported (can't figure out how old that warning was...) - or if I need to buy something else.
For Modbus[1] support, this document[2] says:

"Most APC Smart-UPS in the SMT family and all models in the SRT family
are supported.  SMT rack mount 1U models are not supported and only SMT
models running firmware greater than UPS 09.0 are supported.
SMT models with UPS 08.0 or higher may be updated".

I don't think Models with existing firmware lower than UPS 08.0 can be
updated to use modbus.
I would hope a newly purchased unit would be supplied with the most
recent (or can be updated to the most recent) firmware - although it's
probably worth confirming first.

Without Modbus, the SMT750I would need a AP9620 'Legacy' card to provide
a upslink interface that for full usage with apcupsd.

[1] http://www.apcupsd.org/manual/manual.html#modbus-driver
[2] http://www.apcmedia.com/salestools/MPAO-98KJ7F/MPAO-98KJ7F_R1_EN.pdf


------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Apcupsd-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/apcupsd-users
Reply | Threaded
Open this post in threaded view
|

Re: Support for APC Smart UPS SMT750I

Maas, Nico
Thanks a lot :)!
________________________________________
Von: Chris Dallimore [[hidden email]]
Gesendet: Montag, 9. Mai 2016 13:21
An: Apcupsd Discussion List
Betreff: Re: [Apcupsd-users] Support for APC Smart UPS SMT750I

On 09/05/2016 10:58, Maas, Nico wrote:
> Dear apcupsd Team,
>
> I wanted to buy an APC Smart UPS SMT750I to replace my old 750VA, which I have been using very happily with apcupsd.
> However, I found on an Ubuntu Manual, that the SMT750I series would not be compatible with apcupsd.
> I wanted to use that ups via Usb Connection and wanted to ask, wheter this UPS is now supported (can't figure out how old that warning was...) - or if I need to buy something else.
For Modbus[1] support, this document[2] says:

"Most APC Smart-UPS in the SMT family and all models in the SRT family
are supported.  SMT rack mount 1U models are not supported and only SMT
models running firmware greater than UPS 09.0 are supported.
SMT models with UPS 08.0 or higher may be updated".

I don't think Models with existing firmware lower than UPS 08.0 can be
updated to use modbus.
I would hope a newly purchased unit would be supplied with the most
recent (or can be updated to the most recent) firmware - although it's
probably worth confirming first.

Without Modbus, the SMT750I would need a AP9620 'Legacy' card to provide
a upslink interface that for full usage with apcupsd.

[1] http://www.apcupsd.org/manual/manual.html#modbus-driver
[2] http://www.apcmedia.com/salestools/MPAO-98KJ7F/MPAO-98KJ7F_R1_EN.pdf


------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Apcupsd-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/apcupsd-users

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Apcupsd-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/apcupsd-users
Reply | Threaded
Open this post in threaded view
|

Re: Support for APC Smart UPS SMT750I

Manfred Schwarb
In reply to this post by Chris Dallimore-2
Am 09.05.2016 um 13:21 schrieb Chris Dallimore:

> On 09/05/2016 10:58, Maas, Nico wrote:
>> Dear apcupsd Team,
>>
>> I wanted to buy an APC Smart UPS SMT750I to replace my old 750VA, which I have been using very happily with apcupsd.
>> However, I found on an Ubuntu Manual, that the SMT750I series would not be compatible with apcupsd.
>> I wanted to use that ups via Usb Connection and wanted to ask, wheter this UPS is now supported (can't figure out how old that warning was...) - or if I need to buy something else.
> For Modbus[1] support, this document[2] says:
>
> "Most APC Smart-UPS in the SMT family and all models in the SRT family
> are supported.  SMT rack mount 1U models are not supported and only SMT
> models running firmware greater than UPS 09.0 are supported.
> SMT models with UPS 08.0 or higher may be updated".
>
> I don't think Models with existing firmware lower than UPS 08.0 can be
> updated to use modbus.
> I would hope a newly purchased unit would be supplied with the most
> recent (or can be updated to the most recent) firmware - although it's
> probably worth confirming first.
>
> Without Modbus, the SMT750I would need a AP9620 'Legacy' card to provide
> a upslink interface that for full usage with apcupsd.
>

For full support yes, but even without such a serial card the UPS works just
fine with apcupsd. There is enough data reported to reliably shut down
your computer when a power outage happens.

I do have such an older SMT750I, everything works fine, besides the fact that it
only reports a subset of the available information:

DATE     : 2016-05-09 14:12:40 +0000  
HOSTNAME : ups
VERSION  : 3.14.14 (30 May 2015) suse
UPSNAME  : ups
CABLE    : USB Cable
DRIVER   : USB UPS Driver
UPSMODE  : Stand Alone
STARTTIME: 2016-04-22 12:41:19 +0000  
MODEL    : Smart-UPS 750
STATUS   : ONLINE
BCHARGE  : 100.0 Percent
TIMELEFT : 41.0 Minutes
MBATTCHG : 5 Percent
MINTIMEL : 3 Minutes
MAXTIME  : 0 Seconds
ALARMDEL : 30 Seconds
BATTV    : 27.0 Volts
NUMXFERS : 0
TONBATT  : 0 Seconds
CUMONBATT: 0 Seconds
XOFFBATT : N/A
STATFLAG : 0x05000008
MANDATE  : 2011-04-02
NOMBATTV : 24.0 Volts
FIRMWARE : UPS 07.1 / ID=17
END APC  : 2016-05-09 14:13:37 +0000  

If you want to use modbus on newer smart-ups devices, you have to
- enable modbus in the UPS panel
- use a recent svn snapshot of apcupsd or apcupsd version 3.14.14 which
  will appear really really really soon now (I hope).

Cheers,
Manfred


> [1] http://www.apcupsd.org/manual/manual.html#modbus-driver
> [2] http://www.apcmedia.com/salestools/MPAO-98KJ7F/MPAO-98KJ7F_R1_EN.pdf
>
>
> ------------------------------------------------------------------------------
> Find and fix application performance issues faster with Applications Manager
> Applications Manager provides deep performance insights into multiple tiers of
> your business applications. It resolves application problems quickly and
> reduces your MTTR. Get your free trial!
> https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
> _______________________________________________
> Apcupsd-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/apcupsd-users
>


------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Apcupsd-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/apcupsd-users